music-compiler/PKGBUILD

21 lines
433 B
Bash

# Maintainer: Sebastian Hugentobler <shu@vanwa.ch>
pkgname=music-compiler
pkgver=0.1.0
pkgrel=1
pkgdesc="Transcode a directory tree to mp3."
arch=("any")
url="https://code.vanwa.ch"
license=('MIT')
depends=("ffmpeg" "bash")
source=(
"music-compiler"
)
sha256sums=("7401e88c219ffc27066fbe424a9b6ea44377bec4130b3186e626a7b5714e2f31")
package() {
cd "$srcdir/"
install -Dm 755 music-compiler "$pkgdir/usr/bin/music-compiler"
}